I&A news

Windows XP and Windows 8 PCs will be blocked from network access May 3 due to security risks of these older operating systems. They need to be updated or replaced for continued network access.

A variance is required for continued network access for Windows XP and Windows 8 computers (also Windows server 2000 & 2003) if they  cannot be updated or replaced.

Windows 7 PCs will also be blocked at a date to be decided.

More info on security software requirements can be found here:

https://rc.partners.org/security/secure-your-computer.

Questions and Comments:

email DFCI_FLS_NAC@partners.org

Thank you for helping make our computing environment more secure.

Important update to Google Chrome

New lasergene install